Ошибка AVC apparmor=DENIED

Ошибка AVC apparmor=DENIED

Сегодня, на ровном месте пропало соединение с базой данных. Невозможно соединиться с базой данных и другие веселые сообщения об ошибках. В логах: Решение нашел на bugs.launchpad.net Решение: sudo nano /etc/apparmor.d/usr.sbin.mysqld Строка 25 после: # Allow config access   /etc/mysql/** r, -добавить строку:   /etc/mysql/* r, systemctl restart apparmor.service service

VOB2AVI

Как конвертировать VOB файл в AVI? У меня получился отличный результат этой командой.  

Шифруемся с помощью пароля и OpenSSL

Шифруемся с помощью пароля и OpenSSL

  OpenSSL —  мощный набор инструментов и может быть использован для шифрования файлов и сообщений. Если Вы хотите использовать один и тот же пароль как для шифрования открытого текста, так и для его последующего расшифровывания, тогда Вам необходимо использовать алгоритм симметричного шифрования. Как шифровать и расшифровывать файлы

OCR Online

OCR Online

Несколько дней назад возникла необходимость распознать несколько документов. Ставить программу распознавания не было желания и я вспомнил о online сервисе для этой цели. Но с тех пор как я пользовался им в последний раз прошло достаточно много времени, несколько лет. И мне подумалось: «может кто-то еще сделал

WordPress — syntax error, unexpected ‘new’ (T_NEW)

Wordpress - syntax error, unexpected 'new' (T_NEW)

ParseError thrown syntax error, unexpected ‘new’ (T_NEW) С ровного места, удивительно но такая ошибка вылезла на экран и более ничего. Невозможно войти в админку, невозможно открыть ни одну страницу. Гуглифицируя пришел к выводу что виноват плагин содержащий конструкцию «=& new». Вопрос какой? Ищем где встречается эта конструкция

Ubuntu PHP SSL

Ubuntu PHP SSL

Все получали предупреждение:   Search Console В Chrome 56 будет появляться предупреждение о проблемах с безопасностью на сайте http://www.вашсайт.com/ Владельцу сайта http://www.вашсайт.com/ С января 2017 г. страницы, на которых Вы не используете протокол HTTPS и собираете данные кредитных карт или пароли, будут помечаться в браузере Chrome версии 56 или более поздней